Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  1. If you are using Internet Explorer 9 and below, from May 2019 you will not be able to view MapBrowser Classic, instead you will get an error message saying "You are using a browser that is not supported by the Google Maps JavaScript API. Consider changing your browser". Until then you will still be able to view MapBrowser Classic, but you will not be able to access Your Nearmap Profile.

  2. The New MapBrowser does not support Internet Explorer 10 and below.
  3. If you are using Internet Explorer 9 and below, you will not be able to submit a support request using the form, instead you can email support@nearmap.com.

...