Importing JPG/JGW Files into Bentley MicroStation V8i (SELECTseries 3)

These instructions apply to Bentley® MicroStation® V8i (SELECTseries 3) and describe how to load JPG and JGW files exported from Nearmap without losing the georeferencing information.  

  1. Upon opening Microstation, create a new drawing by clicking the New tool.

     

  2. Choose a filename to create.
     

  3. Select your file and click Open to open the newly-created file.
     

  4. Click File -> Raster Manager.
     

  5. In the Raster Manager window, click File -> Attach -> Raster.

     

  6. Select the JPG file of interest and click Open.
     

  7. The Raster Attachment Options window should appear. Under Geometry, change Geo Priority to Sister File and click Attach.

     

  8. The image should now appear as a raster in Raster Manager. Right-click the raster and choose Coordinate System -> Select From Library.


  9. In the Select Geographic Coordinate System window, click the Search tab.
     

  10. Enter the map projection the saved image was downloaded in (if you did not choose this during download, it is likely 3857) and click Find Now.

  11. Select the appropriate map projection and click Ok.

     

  12. Click the Fit View button to adjust the View window to the boundaries of your image.


  13. At this point, you are done if the image was already in your desired map projection.
    If you instead want to work with the image using a different, more local projection, first click Tools -> Geographic -> Select Geographic Coordinate System. Note this is different from changing the coordinate system used to interpret the loaded image; there is a coordinate system for the import, and a different coordinate system for how the rasters are projected onto your drawing space.

     

  14. Click the From Library button

     

  15. Search for and select the projection you prefer


  16. Click Ok. You are now working with Nearmap imagery in the projection you selected. Upon clicking Fit again, you should see a reprojected version of your image. 

     

  17. The currently active projection should appear in the Geographic Coordinate System window. A useful way to check whether your images are displaying in an appropriate projection is to find a circular object on the ground (a roundabout, for example) and verify that it appears as a perfect circle.